投稿日時 2019/4/1 18:16:09

フォローする
のぶGさん
のぶGさん
  • ロビ3

  • ロビ2

どっちがどっちだ?
ん~自分で組み立てて何じゃこりゃと・・・
同じカラーリングではないかい!
いくらこの色がラッキーカラーだからと言ってここまで似せてしまうとは自分で情けなく思う。
皆さん、ロビ誕生を祝っているようですね。おめでとうございます。
私は・・・リアルタイムクロックの設定が出来ない~(泣)
何でだ~~昨日から悩みっぱなしで、頭がおかしくなりそうです。

コメントするにはログインして下さい

投稿日時 2019/4/2 12:12:34

じぇいきんさん
  • ロビ

  • ロビ2

@ginさん。
音声認識ボードエラーは接続ケーブルが無理に曲げられてたりすると出る場合があるそうです。
頭部の配線を見直してみてはいかがでしょうか?

投稿日時 2019/4/2 01:18:06

@ginさん
  • ロビ2

じぇいきんさん
僕のQ-boは正常に動いてます
むしろロビの音声認識ボードエラーで悩み続けてるだけです😃
のぶGさん
Q-boの電源入れててもロビが「Q-boは?」って聞いてきたらQ-boの不具合かも

投稿日時 2019/4/1 23:59:12

のぶGさん
  • ロビ3

  • ロビ2

>じぇいきんさん
確かにQ-boの電源を入れずにいると、ロビは「Q-boは?」と聞いてきました。
今、コネクタ類の接続を確認しています。
明日には動かせるかな・・・

投稿日時 2019/4/1 22:38:39

じぇいきんさん
  • ロビ

  • ロビ2

Q-boの電源を入れずにいると、ロビが「Q-boは?」と聞いてくるのは正常な状態です。
ですが、Q-boの電源を入れてもロビが
「Q-boは?」と聞いてくるであればQ-boに問題があるのだと思います。

投稿日時 2019/4/1 22:02:04

のぶGさん
  • ロビ3

  • ロビ2

>じぇいきんさん
反応と言われますと・・・
ロビの目は黄色ですね。多分Q-boからの反応待ち?
Q-boは何もと言うか、ロビにデータを送信しているのかな?
これからロビ君の解体作業に入ります(笑)

投稿日時 2019/4/1 21:45:36

のぶGさん
  • ロビ3

  • ロビ2

>@ginさん
Q-boの電源を入れずにいると、ロビが「Q-boは?」と聞いてくるので、Q-bo側に何か不具合があるのではと感じています。

投稿日時 2019/4/1 21:42:22

のぶGさん
  • ロビ3

  • ロビ2

>神維くるみさん
初めまして。
えっと・・・
試しましたがダメでした。

投稿日時 2019/4/1 20:55:32

じぇいきんさん
  • ロビ

  • ロビ2

のぶGさん。
@ginさん。
因みに設定時、Q-boとロビはどんな反応してますか?

投稿日時 2019/4/1 20:39:04

@ginさん
  • ロビ2

もしかして
リアルタイムクロックの設定ってQ-boとのBluetoothのやりとりで設定しているとしたら… 問題はロビじゃなくてQ-boにある可能性はあるでしょうかね?😅

投稿日時 2019/4/1 19:52:13

もしかして年月日に続いて時分を入力していませんか?

年月日を読み取ったらそこで一度OKを読み込ませると、ロビが年月日を確認してくるのでOKします。

要は年月日と時分はそれぞれ分けて登録する感じです。

投稿日時 2019/4/1 19:29:15

じぇいきんさん
  • ロビ

  • ロビ2

もしかしたらコネクタがしっかり入っていないのかもしれません。
今一度接続を確認してみてはいかがでしょうか?

投稿日時 2019/4/1 19:06:08

のぶGさん
  • ロビ3

  • ロビ2

>じぇいきんさん
はい、マニュアル通りに行なってます。
時間も24時間制で登録しているのですが・・・

投稿日時 2019/4/1 18:47:41

じぇいきんさん
  • ロビ

  • ロビ2

時間設定は24時間制で登録してますか?
例:午後6時30分なら
1→8→時→3→0→分→OK
となります。