投稿日時 2017/7/16 22:38:36

フォローする
プルーンさん
プルーンさん
  • ロビ

  • ロビ2

サーボモータ、四個くらい、試してみても、動作しなくなってしまいました。(T_T)
首は動くので、テストボードの問題ではなさそうです。
私の作業の何処かが間違ってる気がするのですが、注意する点など、あったら、教えていただけると嬉しいです。

コメントするにはログインして下さい

投稿日時 2017/7/17 13:33:07

プルーンさん
  • ロビ

  • ロビ2

じぇいきんさん、
アドバイスありがとうございます!
そのほうがいいかもしれませんね!

投稿日時 2017/7/17 12:14:34

じぇいきんさん
  • ロビ

  • ロビ2

サーボケーブルの取り付け/取り外しをしていると、モノによってはテストボードのコネクタが壊れてしまう場合があります。
なので、一度動作出来たらケーブルはそのまま、
サーボだけを交換すると良いかもしれませんよ。

投稿日時 2017/7/17 09:41:50

プルーンさん
  • ロビ

  • ロビ2

稲川さん、それも考えたほうがいいですよね。

投稿日時 2017/7/17 08:37:18

稲川さん
  • ロビ

電線のほうが悪いのかも・?

投稿日時 2017/7/17 08:28:50

プルーンさん
  • ロビ

  • ロビ2

皆さん、ありがとうございました!
なんとか、1つ動きました!
接触の問題だったんですかねぇ。よくわからないままですが、動作してIDを書き込めたので、良しとします。
次が問題ですが……。

投稿日時 2017/7/17 06:55:45

プルーンさん
  • ロビ

  • ロビ2

koko roobiさん、
書き込み以前の問題で、接続してすぐ、動くかどうかチェックするところで動かないのです。
今日、落ち着いて、もう一度やってみます!

投稿日時 2017/7/17 06:52:01

プルーンさん
  • ロビ

  • ロビ2

とうはくさん、
今日、もう一度落ち着いて、手順をしっかり確認します。
落札品は、全て未開封でした。

投稿日時 2017/7/17 06:49:06

プルーンさん
  • ロビ

  • ロビ2

〈SQUAR〉さん、保護シートを貼る前に接続しても、だめでした。
でも、もう一度、やってみます。

投稿日時 2017/7/17 06:43:08

プルーンさん
  • ロビ

  • ロビ2

アンリシンさん、
コネクタの接続をもう一度、確認してみます。

投稿日時 2017/7/17 06:18:48

新しいのでそんなに不良品がはいっているわけではありません。おそらくサーボの書き込みの仕組みを詳しく理解されてないものとおもいます。
書き込みをしっかりマスターしてみるといい。
あとはサーボケーブルの接続をしっかりかくにんですよ♪

投稿日時 2017/7/17 04:45:05

とうはくさん
  • ロビ

  • ロビ

  • ロビ3

  • ロビ2

そんなに動作不良のサーボばかりとも思えません。
失礼ながら、作業手順や方法がいけない可能性もあるんじゃないでしょうか。
*これらのパーツは、未開封のパッケージから出したものですよね。(落札品なので、念のため確認です)

投稿日時 2017/7/17 02:29:55

<SQUARE>さん
  • ロビ

  • ロビ2

モータとケーブルの接続不良の場合たまに過電流が原因でモータの故障になるとサポセンから言われましたが、組立て時にケーブルの噛み込みによるショートするケースが殆どでした。
サーボケーブルの保護シートはコネクターに接続した後に貼ると接続不良が少なく出来ますよ。

私は基盤が焦げていてもギヤの方の予備品として保管しています。

投稿日時 2017/7/17 01:16:14

アンリシンさん
  • ロビ

  • ロビ

  • ロビ2

コネクターの接続が甘いのかも知れませんね
私も良く有りました強く押し込んだらが直りました。

投稿日時 2017/7/17 00:48:06

プルーンさん
  • ロビ

  • ロビ2

じぇいきんさん、
やっぱり接触不良で、つなぎ方が悪いんですよね、きっと。
サーボモーターだけをいくつも交換してやってみて、今度はケーブルだけを交換してやってみたんですが、ダメでした。(T_T)
明日、気を取り直して、またやってみます。
ありがとうございます。

投稿日時 2017/7/17 00:45:54

アンリシンさん
  • ロビ

  • ロビ

  • ロビ2

テストボードではサーボモーター1個ずつしかテスト出来ません。2個以上繋いだら駄目です。
それ以外だとバッテリーは大丈夫でしょうか。

投稿日時 2017/7/17 00:44:33

プルーンさん
  • ロビ

  • ロビ2

クラフト親父さん、
詳しい説明、ありがとうございます。勉強になります。デイジーチェインというのは、2つ以上のサーボを連結した状態のことですね?
今は、左腕の組み立てに入っているので、1個ずつやってるんです。(T_T)
そんなに幾つも不良パーツが入っているとは思えないので、きっと接触不良、私の腕の問題ですよね。

投稿日時 2017/7/17 00:08:22

クラフト親父さん
  • ロビ

  • ロビ2

ディジーチェィンを詳しく説明すると首の場合、首のサーボだけテストボードに接続しますが、腕の場合はヒジのサーボを上腕のサーボへ上腕のサーボーを方のサーボへ接続しますが、この接続方法をデージーチェインといいます。
前の投稿で腕は完成されていたのでそれをそのままテストされようとしていたのでは。
すでにご存知でサーボを切り離してひとつづつテストされていたのなら的はずれの回答ですのでお許しください。

投稿日時 2017/7/16 23:55:21

じぇいきんさん
  • ロビ

  • ロビ2

考えられるのは、サーボケーブルの接触不良です。
首のサーボが動くのであれば、ケーブルはそのまま、サーボモータだけを交換してテストしてみては?

投稿日時 2017/7/16 23:55:14

クラフト親父さん
  • ロビ

  • ロビ2

ひょっとしてディジーチェィン(サーボを芋づる式)で接続されていませんか。
ディジーチェィンでつながっているサーボはサーボテスターでは動きません。
ディジーチェィンでつながっているサーボはマイコンボードでしかテストできません。